Need Some Help! Vibrating Tires? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Suspension/Wheels/Brakes/Tires Talk about Chevy Cobalt Suspension, Brakes, Wheels, and Tires here
Sponsored by:

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 01-31-2011, 07:34 PM Thread Starter
Newcomer
 
Join Date: Apr 2010
Posts: 4
Need Some Help! Vibrating Tires?

So I've had my 2006 Cobalt LS for about 4 years now and it has treated me great up until about a year ago. When I'm doing highway speeds (65 - 80 mph), my front passenger tire (I think) starts to vibrate as if it were flat or had a rock or something in it. The vibrations increase when I hit my brakes, and by increase I mean cause the whole car to shake. I've taken it to mechanics and they've all told me they can't find anything wrong. I was just wondering if anyone else has had problems like these and if anyone has any idea how to fix it???
Bean Pod 92 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-31-2011, 08:03 PM
Get Out The Sawzall
Staff AlumniCobalt Master
 
DROPPEDATBIRTH's Avatar
 
Join Date: Apr 2010
Location: Sewickley, Pa
Posts: 1,856
Garage
Take it to a shop that has a tire and wheel balancing machine, it sounds like you lost a wheel weight. If the balance weight is off they can add as necessary.
DROPPEDATBIRTH is offline  
post #3 of 16 (permalink) Old 02-07-2011, 04:27 PM
Forum Regular
 
Impound04's Avatar
 
Join Date: Feb 2011
Location: Newport News, VA
Posts: 195
I have the same thing happening to mine (2006 Cobalt LS). Except mine starts at 45ish on up and it also starts to shudder harder when I begin to brake. I just had the wheels balanced and rotated too btw. I'm starting to think it's a wheel bearing gone bad. They did say I have a dented rim but they said it wasn't throwing off the balance. I am changing the rim though just to be safe.

BTW, if anyone has a stock 15" rim for sale, please PM me.

2004 Silver SRT4
2006 Laser Blue Cobalt LS
Impound04 is offline  
 
post #4 of 16 (permalink) Old 02-07-2011, 05:52 PM
Forum Regular
 
Cobalt08's Avatar
 
Join Date: Mar 2010
Location: Fenton, MI
Posts: 131
Garage
Could be warped rotors also mine had that issue and i changed out my rotors and pads and it was gone so thats still another possibility
Cobalt08 is offline  
post #5 of 16 (permalink) Old 02-08-2011, 05:45 PM
Forum Regular
 
Impound04's Avatar
 
Join Date: Feb 2011
Location: Newport News, VA
Posts: 195
Would that be appearant even when not braking? That had crossed my mind but my brakes are fairly new. Atleast I believe so back in Nov of 2009. Haven't drove it all that much and don't ever brake hard when I do.

2004 Silver SRT4
2006 Laser Blue Cobalt LS
Impound04 is offline  
post #6 of 16 (permalink) Old 02-10-2011, 10:57 AM
Forum Regular
 
Join Date: Feb 2010
Location: Arizona
Posts: 84
I had the same problem with mine, the passenger side front tire would wobble between 60-75ish mph and the car would shudder under hard braking. It turned out to be a cracked control arm bushing.

"It's not rocket surgery"
Riot is offline  
post #7 of 16 (permalink) Old 02-10-2011, 12:53 PM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
Quote:
Originally Posted by Cobalt08 View Post
Could be warped rotors also mine had that issue and i changed out my rotors and pads and it was gone so thats still another possibility
Yep, check the rotors, warped rotors will cause those issues



sig pic courtesy of GBALT05
finnscobalt is offline  
post #8 of 16 (permalink) Old 02-10-2011, 01:01 PM
Forum Regular
 
Impound04's Avatar
 
Join Date: Feb 2011
Location: Newport News, VA
Posts: 195
The brakes were supposedly checked when I had the car at the dealership to replace the door handle last week. When they did their "Courtesy Check" they marked them as good. I do plan on getting the car on a lift this weekend to do a full check on the suspension and I'll double check them then.

2004 Silver SRT4
2006 Laser Blue Cobalt LS
Impound04 is offline  
post #9 of 16 (permalink) Old 02-10-2011, 06:03 PM
Cobalt Specialist
 
krazedkitty's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 1,437
Garage
^ You can also check for uneven wear or cupping in your tires. Sometimes that can cause vibration.
krazedkitty is offline  
post #10 of 16 (permalink) Old 02-10-2011, 06:14 PM
Forum Regular
 
Badbalt's Avatar
 
Join Date: Oct 2010
Location: Colorado Springs
Posts: 111
Had the same problem too, turned out to be my rotors. Noticed it from the first day I bought the car (used) even though the dealer showed me their 115 point inspection which stated the rotors and breaks were fine. Yeah....not so much.

2008 LT Tsudo N-1 B&M Shiftplus ZZP Catless Downpipe AEM Intake



ZZP downpipe and Tsudo N-1 for sale! Here: http://cobaltuniverse.net/topic/8862429/1/#new
Badbalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome