Google Analytics - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Tech Problems Technical problems with the site or your account

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-19-2010, 09:07 PM Thread Starter
Staff Alumni


 
biniecki's Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 750
Garage
Send a message via MSN to biniecki Send a message via Yahoo to biniecki
Google Analytics

Anyone else experiencing problems with the site tracking activity with google analytics. About every 3 clicks it tries to redirect to google-analytics.com and gets stuck. I have to refresh the page several times before the page will finally bypass google-analytics.com and display.

2006 Cobalt LS 2.2L Ecotec
Show Off Thread




hailcesar quote - "I think you got the best transformation from Ls to badass!!!!!!!!!!!!!!"
biniecki is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-19-2010, 09:09 PM
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
no probs here...
GBALT05 is offline  
post #3 of 12 (permalink) Old 10-19-2010, 09:12 PM Thread Starter
Staff Alumni


 
biniecki's Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 750
Garage
Send a message via MSN to biniecki Send a message via Yahoo to biniecki
This thread may need to be moved by a mod to the Tech Problems. I am using Windows 7 running Firefox 3.6.10 will check and see if the same problem occurs with IE

EDIT:
Same thing happens with IE. I did find a solution for Firefox. Installed Ad-blocker add-on and added www.google-analytics.com/* and no longer experience the annoyance. Can still see the site flicker tho when its trying to redirect. Just noticed this problem this evening. I had no problems prior to today

2006 Cobalt LS 2.2L Ecotec
Show Off Thread




hailcesar quote - "I think you got the best transformation from Ls to badass!!!!!!!!!!!!!!"

Last edited by biniecki; 10-19-2010 at 09:19 PM.
biniecki is offline  
 
post #4 of 12 (permalink) Old 10-19-2010, 09:25 PM
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
Weird, I moved the thread....lets see if anyone else is having this problem.
GBALT05 is offline  
post #5 of 12 (permalink) Old 10-19-2010, 10:53 PM
Cobalt Specialist
 
BlueFlash's Avatar
 
Join Date: Mar 2010
Location: Ohio
Posts: 1,056
Garage
i am having no problems, with firefox on vista, or safari on my new mac


2006 Laser Blue LS - Wrecked
BlueFlash is offline  
post #6 of 12 (permalink) Old 10-20-2010, 03:08 AM
Not justice...Punishment
Staff Alumni
YourCobalt.com Premium Member


 
Will mpg's Avatar
 
Join Date: Sep 2009
Location: Brownsville, TN U.S.A.
Posts: 3,829
Garage
Quote:
Originally Posted by biniecki View Post
I am using Windows 7 running Firefox 3.6.10
That's the same set up I am using and I do not have this problem.

Will mpg is offline  
post #7 of 12 (permalink) Old 10-20-2010, 06:14 AM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
Running Internet Explorer and no issues here.



sig pic courtesy of GBALT05
finnscobalt is offline  
post #8 of 12 (permalink) Old 10-20-2010, 12:58 PM
YourCobalt of the Month WinnerCobalt Master


 
ff_drift_lol's Avatar
 
Join Date: Nov 2009
Location: lawn guyland
Posts: 1,890
you said anal twice

ff_drift_lol is offline  
post #9 of 12 (permalink) Old 10-20-2010, 01:08 PM
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
Quote:
Originally Posted by ff_drift_lol View Post
you said anal twice
whatttt? lol
GBALT05 is offline  
post #10 of 12 (permalink) Old 10-20-2010, 01:11 PM
Not justice...Punishment
Staff Alumni
YourCobalt.com Premium Member


 
Will mpg's Avatar
 
Join Date: Sep 2009
Location: Brownsville, TN U.S.A.
Posts: 3,829
Garage
Quote:
Originally Posted by biniecki View Post
Anyone else experiencing problems with the site tracking activity with google analytics. About every 3 clicks it tries to redirect to google-analytics.com and gets stuck. I have to refresh the page several times before the page will finally bypass google-analytics.com and display.
Quote:
Originally Posted by ff_drift_lol View Post
you said anal twice

that is the funniest thing I have seen all day... 3 times

Will mpg is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome