YC.com Running EXTREMELY SLOW - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Tech Problems Technical problems with the site or your account

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-15-2010, 11:02 AM Thread Starter
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
Thumbs down YC.com Running EXTREMELY SLOW

Anyone else having this problem? Takes me about 2-3 minutes to load a thread or navigate around the site.

No other site Ive been on today is doing this.

Last edited by GBALT05; 12-15-2010 at 11:05 AM.
GBALT05 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-15-2010, 11:07 AM
Cobalt Specialist
 
krazedkitty's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 1,437
Garage
Same situation here. It's painfully slow...
krazedkitty is offline  
post #3 of 11 (permalink) Old 12-15-2010, 11:14 AM
Staff Alumni


 
Kevimac'sCobalt's Avatar
 
Join Date: Sep 2009
Location: Milford, CT
Posts: 1,036
Garage
Yes! I was just wondering this!
Kevimac'sCobalt is offline  
 
post #4 of 11 (permalink) Old 12-15-2010, 11:15 AM
Cobalt Master
 
padlock's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 1,545
Garage
ditto

padlock is offline  
post #5 of 11 (permalink) Old 12-15-2010, 11:15 AM
Get Out The Sawzall
Staff AlumniCobalt Master
 
DROPPEDATBIRTH's Avatar
 
Join Date: Apr 2010
Location: Sewickley, Pa
Posts: 1,856
Garage
DROPPEDATBIRTH is offline  
post #6 of 11 (permalink) Old 12-15-2010, 11:42 AM
Forum Regular
 
Join Date: Sep 2010
Location: Ft Lewis, Washington state currently.
Posts: 96
Garage
Vewy vewy slow...... but then again... I am always on the site on my phone but its never this slow...


(Sig compliments of padlock)
S1lentBalt is offline  
post #7 of 11 (permalink) Old 12-15-2010, 11:57 AM
Banned


 
Join Date: Feb 2009
Location: Mechancisburg, PA
Posts: 7,805
Send a message via AIM to camopaint0707
i'm good



camopaint0707 is offline  
post #8 of 11 (permalink) Old 12-15-2010, 11:59 AM
Contributor
 
camrun91's Avatar
 
Join Date: Jan 2009
Location: oklahoma city Ok
Posts: 403
same here on safari very slow
camrun91 is offline  
post #9 of 11 (permalink) Old 12-15-2010, 12:09 PM Thread Starter
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
Its loading a little bit better now...

---------- Post added at 03:09 PM ---------- Previous post was at 03:01 PM ----------

Now the problem is it loads the page quick but the bottom part of the page is taking forever to load...like where you post
GBALT05 is offline  
post #10 of 11 (permalink) Old 12-15-2010, 12:13 PM
YourCobalt of the Month WinnerExpert
 
Join Date: Sep 2010
Location: Pa
Posts: 931
Send a message via AIM to Burnt2Death
Its been running slow for a few days here. Today it is the slowest it has been!! So many small issues with this site anymore...

Burnt2Death is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome