VBGarage problems - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Tech Problems Technical problems with the site or your account

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-16-2008, 08:09 PM Thread Starter
Veteran
 
nugz's Avatar
 
Join Date: Nov 2005
Location: Vallejo, California
Posts: 561
VBGarage problems

Ok I have uploaded pics and submitted my profile like 10 times now, Its still not showing up.

nugz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-16-2008, 08:32 PM
Cobalt Master
 
cobaltkrazy's Avatar
 
Join Date: Nov 2006
Posts: 1,538
i got it on the first go

Cobaltkrazy: Turning aftermarket parts to dust, since 2006!!!

Quote:
Originally Posted by BlakdOut07LT View Post
ill be the DRUNKEST mofo there btw can someone keep an eye on my kid while i go get another beer?
How to post pics:
https://www.yourcobalt.com/forums/ins...tml#post169806
cobaltkrazy is offline  
post #3 of 4 (permalink) Old 01-16-2008, 08:45 PM
Admin


 
Admin's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 1,651
Garage
Make sure the images are less than 200k in size .. I see your account in the DB but I dont show any pictures uploaded.. it wont display your profile in the list unless you have at least 1 image uploaded
Admin is offline  
 
post #4 of 4 (permalink) Old 01-17-2008, 04:47 AM Thread Starter
Veteran
 
nugz's Avatar
 
Join Date: Nov 2005
Location: Vallejo, California
Posts: 561
Ok thts the problem...all my pics are like 800K....I'll have to resize them...Thanks Admin.

nugz is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome