Dropping to 1500 rpms - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Transmission All about the Chevy Cobalt Transmission

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-22-2013, 09:52 AM Thread Starter
Initiate
 
stockbalt's Avatar
 
Join Date: Dec 2013
Location: Salt lake city Utah
Posts: 43
Dropping to 1500 rpms

I'm a bit confused why my car will shift to 1500 Rpms, then when I go to accelerate the Rpms won't change unless I let go of the gas and then press down again. It doesn't bug me or worry my I'm just interested!

Sent from AutoGuide.com Free App
stockbalt is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-22-2013, 03:57 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
I wish I understood what you're asking but I don't. Maybe missing some details, like auto or manual.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 8 (permalink) Old 12-22-2013, 04:31 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
If you need to let off then back on to shift it can be because of tq convertor lockup/ of lack of ( not 100% which does it)

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
 
post #4 of 8 (permalink) Old 12-27-2013, 09:21 PM Thread Starter
Initiate
 
stockbalt's Avatar
 
Join Date: Dec 2013
Location: Salt lake city Utah
Posts: 43
Its an automatic

Sent from AutoGuide.com Free App
stockbalt is offline  
post #5 of 8 (permalink) Old 12-28-2013, 05:38 AM
Cobalt Specialist


 
Join Date: Jun 2011
Location: Charlotte, NC
Posts: 1,145
Sounds like your shift solenoid may be gunked up. Check Engine Light pop up? Could also very well be what money_man was saying, but generally there is fluid that goes to the TCC.

2009 Cobalt LS XFE U74
Mods: K&N Typhoon Intake, Option Cat-Back Exhaust, Cosmo Short shifter, Maxxim Ahead 17X7's, MPx shorty antenna, FE5 Strut/shocks, Tein S Techs, Moog endlinks, Moog spring seaters, ZZP shorty header, LSJ downpipe, LNF front grille
5t3alth is offline  
post #6 of 8 (permalink) Old 12-29-2013, 08:28 AM
Super Moderator


 
Plain Jane's Avatar
 
Join Date: Mar 2013
Location: Montreal, Quebec
Posts: 3,860
Garage
Wow, I'd be much more annoyed by this than you are. It could be a pressure problem. Do you have traction control?

'07 Eclipse GT build thread - 280whp, 254wtq
Plain Jane is offline  
post #7 of 8 (permalink) Old 12-29-2013, 09:04 AM
Levee
YourCobalt of the Month Winner
YourCobalt.com Premium Member
Admin


 
Leveecius's Avatar
 
Join Date: Aug 2009
Location: Battle Creek, MI
Posts: 3,210
Garage
Send a message via Yahoo to Leveecius
So youre saying your transmission wont downshift to a lower gear for acceloration? That sounds like its either a TPS/accelorator sensor out of calibration, or a bad kick down switch.

'09 SS/TC - Stolen
Mods - Injen CAI, CIA MAF Relocate CP's, Dejon FMIC,
Custom 3" DP, 3" Exhaust, GT3076R, Pioneer AVH-4100DVD, Hurst STS, ZZP triple pod, Autometer Cobalt boost/DPIC/WB gauges, Nitto NT05 245/40/18's, H&R Springs, 80:20 Meth Spray
Future - KSport Kontrol Pro Coilovers, 10% Tint, FMIC spray
538whp/501wtq @38 psi on meth and 93 oct on stock ish motor


06 EVO IX MR/SE - Sold
Mods - *Updated 10/6/13* AEM TRUboost EBC, 4in custom TBE, SD dual 93/e85 tune, ETS 4in Race Core FMIC, Dual Aeromotive 400lph Fuel Pumps, T4 Tubular Manifold w/ dual WG's, FP Super99HTZ DBB Turbo, GSC 274 mivec cams, ARP headstuds/rod studs, FIC 2150cc Injectors, Aeromotive FPR, Aeromotive Fuel Rail, catch can, Mini Battery Kit, Slim Coolant Fan, Kiggly Racing high pressure valve Springs/Titanium Retainers, Supertech Stainless Steel Valves, Dual VTA Tial 44mm WG's, 4g64 Stroker Manley Pistons, 155mm 2.4 LR Manley Turbo Plus I Beam Rods with ARP 625 Studs, 100mm forged non-billet Manley Crankshaft, Full H/E PNP with Port Matching, Kiggly Racing Girdle, Dual Tial 50mm BOV's, Excedy Triple Disc Carbon HD Clutch, AEM EMS

'95 Ram 2500 Diesel
Mods - 5in TBE, Boost Elbow set to 28psi, Adjusted fuel pump, Open Turbo.

Future Mods- Super Street Clutch (rated @1400ftlbs tq), 67mm turbo, 160lb valve springs, added timing, tubular exhaust manifold, larger injectors, possible 6 spd swap.


Master ASE Certified Gasoline/Diesel Technician since 2004

Speed Junkies Social Group

Yourcobalt Official Facebook Page!

Syndicate of Tuners Official Page! Up and going again as of 1/11/13

Click here to PM me if you have questions or issues!
Leveecius is offline  
post #8 of 8 (permalink) Old 12-29-2013, 10:02 AM Thread Starter
Initiate
 
stockbalt's Avatar
 
Join Date: Dec 2013
Location: Salt lake city Utah
Posts: 43
It will accelerate to 50mph and then shifts 1500-2000rpms and will stay there while I accelerate. It really only started when it started to get cold. I dont think its causing any damage or anything, just bugs me. But on the bright side. I replaced my shocks and front end links

Sent from AutoGuide.com Free App
stockbalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome