Transmission Flush Caused Gears to Grind - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Transmission All about the Chevy Cobalt Transmission

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-18-2014, 06:40 AM Thread Starter
Newcomer
 
Join Date: Oct 2014
Posts: 2
Angry Transmission Flush Caused Gears to Grind

Good morning,

I own an '08 9:29:59 LT with manual transmission. It has 112000 km on it. I've owned it from new.

Yesterday I was at jiffy lube and got my oil changed as well as a transmission fluid flush. I don't think it has ever been done before. There was no problems with the gears before but now if I shift too fast the gears will grind. The only way to prevent this I full second pause in neutral. It is mostly 3rd to 4th however 2nd to 3rd will do it too.

I went back to jiffy lube and they swear the fluid level is right. The even did a second flush and still has this problem. The used the right fluid as the receipt matches my owners manual

What could have caused this?
Could jiffy lube broken something?
How do I fix this?

Thanks
pyroandy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-18-2014, 09:04 AM
Super Moderator


 
Plain Jane's Avatar
 
Join Date: Mar 2013
Location: Montreal, Quebec
Posts: 3,860
Garage
Dang. Did you use Dexron VI ATF? Dexron III (what's listed in your owner's manual) is out of production I believe.

'07 Eclipse GT build thread - 280whp, 254wtq
Plain Jane is offline  
post #3 of 7 (permalink) Old 10-18-2014, 12:51 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
From my research online I've been told not to use dex 6 as it can cause gear grinding. Just find some good ol dex 3 and I think it needs to be h spec.


Sent from the sexy electrician

---------- Post added at 04:51 PM ---------- Previous post was at 04:50 PM ----------

My cobalt could never accept a fast shift from the time I got it. Always grinded going into any gear super fast.


Sent from the sexy electrician

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
 
post #4 of 7 (permalink) Old 10-18-2014, 12:54 PM Thread Starter
Newcomer
 
Join Date: Oct 2014
Posts: 2
The dex 6 is what they used. This is what it says to use in the owners manual. I'm not a race car driver so shifting fast was not usually done. I could however go from 3rd straight to 4th without pausing in between. Now if I don't pause it will grind.
pyroandy is offline  
post #5 of 7 (permalink) Old 10-18-2014, 01:13 PM
Super Moderator


 
Plain Jane's Avatar
 
Join Date: Mar 2013
Location: Montreal, Quebec
Posts: 3,860
Garage
Only time it'd grind on mine is when I would skip from 2nd stright to 5th, usually when I'd blast it on on-ramps. Now I just shift up normally. Car doesn't like to rush gear changes, but I can do it pretty quickly without slipping the clutch or grinding.

Flushed and replaced the ATF 30k kilometers ago with Dex VI. Cured some of my sticky/notchy shifter issues.

'07 Eclipse GT build thread - 280whp, 254wtq
Plain Jane is offline  
post #6 of 7 (permalink) Old 10-19-2014, 07:31 PM
Forum Regular
 
Join Date: Jul 2014
Posts: 72
Fast shifts shouldn't really cause any grinding so I get why you're mad. I mean, I shift as fast as I want and no issues. I would suggest going to GM and getting it done so they use GM fluid. I have 155,000km (96,312mi) and I've flushed it twice, only using GM fluid and haven't had any issues (GM MTF Fluid).

You used km in your description so I assume you're from Canada. Whereabouts?
RanMan77 is offline  
post #7 of 7 (permalink) Old 10-19-2014, 07:45 PM
YourCobalt of the Month WinnerForum God


 
Join Date: Oct 2012
Location: Clarence, NY- Buffalo suburbs
Posts: 2,036
I'm with PJ here, only time I've ever had an issue was second to fifth, and if you let the RPM's drop it won't do that. I drained and replaced mine myself with Royal Purple Max ATF probably 10k ago without an issue.

2009 Cobalt LS XFE (F23) Victory Red
YYZ V.3 Springs, Koni shocks/struts, Powell XXX rear swaybar, Brembo brake swap, 5 lug conversion, Ion Redline wheels, SS/SC interior swap including power conversion, K&N intake, Trifecta tune, Ark Performance N-II catback, Ark shorty antenna, SS body kit, Powell F23 rotated mount, LNF rear mount, Powell CABs
Soon to come- EFR 6758 turbo kit and make Retro Headlights.
andrewcarr1993 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome