PIA Shifting, Tried Adjusting Linkage :/ - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Transmission All about the Chevy Cobalt Transmission

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-26-2017, 07:07 AM Thread Starter
Newcomer
 
Join Date: Aug 2016
Posts: 1
PIA Shifting, Tried Adjusting Linkage :/

hello everyone having a shift issue,

here we go

so my car is a real D%$# face to get into first, second and reverse, takes some force, sometimes i literally have to put my whole body weight into it, and even then sometimes it still wont go, sometimes for reverse it will go half way in and pop out when i release the clutch. rolling threw the gears sometimes helps with the issue. ive tried adjusting the linkage at the shifter many different ways and make no difference..

so i check out the linkage at the tranny theres no play where the cables attach to the levers? on the tranny, but if i move the levers on the tranny by hand there is some decent play.. so what im thinking here is the play is in the tranny causing this?

if someone could help shed some light on this i would be much appreciated thank you

the car has 210km on it clutch was done about a year ago
ryley_999 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome