Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
ok my car has been starting just fine ever since we got it in 06. this summer around june it failed to start for my girl. she had to jump it and that helped then it did not help. i tried and it took a long time to get it to finally to start. i tried jumping the solenoid and it failed to work. i took off the starter and the brushes were like new and the starter looked like new. and on the bench is ran every time with the bench battery. so i get a new battery. that did the job until this fall and it fails. now keep in mind i did not drive the car most of the summer as i ride a motorcycle all summer. so i charged the battery and it did good until this morning and it failed. the rest of the electrical seems to work but the starter. so tonight i will try to use the remote switch again and see if it works. but could it be in the ign switch? i had that changed out two summers ago during the recall, and drove it during the winter without issues. so what might i start looking at? alt starter ign switch ? tell me do these cars have the low battery system that when the battery goes low it shuts down everything but the starter? if so mine shuts off the starter and all the rest still work. i took it to advance auto and they tested the system and said it is all good? clearly something is not good. not the safety switch because park and neutral do the same so i do not think that switch is the issue. nore testing tonight and will report those findings. thanks
 

·
Registered
Joined
·
14 Posts
Hi

I hope I could help ,
I have had a same type of problem over and over ,
and it was all was the battery.
start with your battery and have the store test it were you purchased it and have them check the cold cranking amps its around 63O its written on the battery have them check the life of the battery and take it from there ,and charge the battery test it ,and leave it over night with out connecting it to the car and before you start the car test the battery and see if the voltage is the same then connect to the car

HOPE IT HELPS
 

·
Registered
Joined
·
148 Posts
Discussion Starter #3
thanks i did change the battery and i did get this one tested and they said it was good. however it did it again the other day where it failed to start. and for s&g i tried the old chevy starter trick and used a long screw driver to jumper between the batter terminal and the solenoid terminal and at first nothing happened just like with the key, but i did it a few more times and all of a sudden it started to crank. this time i saw sparks from the solenoid and the starter frame. it has cranked good since but i have a starter on the way to replace this one. it must be the case of the solenoid is not making a good connection to the starter body and hence no circuit. will post if things change. thanks much.
 

·
Super Moderator
Joined
·
11,821 Posts
You probably have a dead spot on your starter where if it stops at that point it won't turn the next time. Replacing the starter is a good starting point ( No pun intended )
 

·
Registered
Joined
·
148 Posts
Discussion Starter #5
You probably have a dead spot on your starter where if it stops at that point it won't turn the next time. Replacing the starter is a good starting point ( No pun intended )
thanks coby it is possible but i did have the starter apart and the brushes were like new and the commutator looked new with very little wear. may be the circuit is bad on one of them but the sparks i saw on the solenoid to the starter housing tells me i have some corrosion going on. i did not take the solenoid off when i had it apart enough to look fo corrosion. i have another starter on its way and i will son find out when i take it off, i will take the solenoid off and see if it does have corrosion if so i will clean it and have a spare i guess. again thanks
 

·
Registered
Joined
·
148 Posts
Discussion Starter #6
ok here is the scoop. i replaced the starter and it seems fine now. when i inspected the old one i found the terminal that actuates the solenoid was so rusted that it was not making a good circuit. that is where the sparks came from. in fact when i was removing the starter i almost broke that stud getting the nut off. so fo now i'm thinking this is done. but time is going to tell this winter. as it turns out i may not have had to replace the battery. from the top side i didn't see the rust on that stud and from below i seen it when i was removing it. so i have cleaned it and shelved it for an emergency unit, or core.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top