Chevy Cobalt Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So I am trying to help my niece with her cobalt, the car will start and run, but as you drive all the gauges stop working and it goes into limp mode. It has a bunch of codes,
P1682
P0449
U0073
U0101
P0054
The other odd thing is it will stay running when you turn the key into accessory mode, it doesn’t run good, it skips, but it runs.
Sometimes it will go a few miles down the road before the gauges drop out, and other times it will not make it out of the driveway. I checked the VIN and there are no open recalls ( 1g1ab5f57a7234622) 🤷‍♂️. Any suggestions on what I might check?
 

·
Registered
Joined
·
515 Posts
Start my looking into all of those codes first and go from there. Sounds like a wiring issue possible even the computer. Maybe check the cable running to the computer.
 

·
Registered
Joined
·
2 Posts
So I am trying to help my niece with her cobalt, the car will start and run, but as you drive all the gauges stop working and it goes into limp mode. It has a bunch of codes,
P1682
P0449
U0073
U0101
P0054
The other odd thing is it will stay running when you turn the key into accessory mode, it doesn’t run good, it skips, but it runs.
Sometimes it will go a few miles down the road before the gauges drop out, and other times it will not make it out of the driveway. I checked the VIN and there are no open recalls ( 1g1ab5f57a7234622) 🤷‍♂️. Any suggestions on what I might check?

Check the grounds on the engine. 4 ground wires going from the computer on my car to the engine rusted and broke off.
 
1 - 3 of 3 Posts
Top