Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello can someone please help me out. I've done the search and found other people have the same problem. I've cleaned the throttle body and maf sensor today. But here is were it gets a little different then the others I think, I find it does it when it is cold. I find that if I let it heat up and the coolent reads around 190 I never have problems they go away. And I mostly feel the chug/shrug going up a hill or under 2000rpm. The idle is fine, sits around 850 and doesn't bounce. Engine is nice and quite no weird noises. I just bought the car 2 weeks ago and I've taken it to the mechanic and they can't find anything or feel it. But I also noticed it has to be -3c or colder outside. It's got 87,000kms on it and no cel

---------- Post added at 10:51 PM ---------- Previous post was at 09:58 PM ----------

Forgot to add its a 5 speed if it makes any difference
 

·
Chevy Customer Service
Joined
·
794 Posts
Welcome to the forum, Raven1210!
As you're using kilometers, I'm guessing that you're writing from outside of the United States. Let me know if you would like information for Customer Service in your region!

While I'm limited in my troubleshooting abilities as a customer service representative, I bet you'll hear soon from other members of the community who are able to advise in that way.

All the best,
Sarah
GM Customer Service
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top