Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have an 05 cobalt. For whatever reason, the car only shakes at 55-60 mph.

Anything over or under and its perfectly fine. It sounds like its in the drive front wheel but when i look , nothings loose.

Also just to be clear , the steering wheel doesnt shake. It sounds like it's under my foot or near the pedal.

I also just had all wheels balanced and it fixed nothing.

Any ideas? I think the thing that perplexes me is that it only happens in that 5-10 mph window , nowhere else.

Thanks
 

·
Super Moderator
Joined
·
11,821 Posts
Resonant frequency, bad strut maybe.
 

·
Registered
Joined
·
31 Posts
I have an 06 four door ls. I Just replaced my entire struts and strut assemblies and mine still does it in that window (about 53-62 or so). Just got a new set of tires and it toned it down quiet a bit. I also had all of my rims checked before and after tires for balance and to see if they were bent at all, nothing wrong was found. If you figure out what it is let us know! Im about to start replacing everything else, starting with the ball joints, control arms, and such.
 

·
Registered
Joined
·
49 Posts
My 07 also has a vibration thats most noticeable about 60mph. No steering wheel shakes. I had my front/rear wheels balanced and it got better but its still there. I know my front left shock is blown and the rear lower control arm bushings are shot (common issue). I'm going to swap on some other 4x100 wheels and tires from my escort to see if its a tire/wheel issue.

I wonder if a wheel balance tester would find a slight unbalance that would resonate at ~60mph, or if they don't spin up fast enough to really detect it.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top