Chevy Cobalt Forum banner

61 - 80 of 104 Posts

·
Registered
Joined
·
2 Posts
Does it mention anything about when the key is turned on - it gives a warning kinda siren sound and then when it is turned to the off position it does the same sound but in a different tune? My daughter's Colbalt 09 is doing this and it won't turn on....any thing in the manual about this issue?
 

·
Registered
Joined
·
106 Posts
Coby do you have the specification chart for bearing clearances (rods and mains) and main bolt torque specs and pattern?
 

·
Registered
Joined
·
3 Posts
Hey dude, are your services still available? :) I'm looking for info on the camshaft sensor replacement for a 2005 base Cobalt. Thanks!
 

·
Registered
Joined
·
47 Posts
I need the parameters for the front O2 sensor.
My O2 sensor readings continuaaly rolls numbers from 0-800
The rear )2 sensor, settles at 800-804
I think the front O2 sensor needs replacing.
 

·
Registered
Joined
·
4 Posts
I just bought a 2006 cobalt LT and need an exploded view of the sunroof parts and mechanism, something broke on the riders side and the sunroof only moves back on the drivers side once it is past the vent position. Anything you can send me to help would be appreciated
 

·
Premium Member
Joined
·
11,821 Posts
Start by checking the rails for obstacles, like acorns or small stones.
 

·
Registered
Joined
·
4 Posts
Coby, I checked and the rail is clear, please see my post in the problems forum, I included pics. It appears the "truck" on the riders side doesn't catch the rail on the glass as it continues rearward without the glass unlike the drivers side. If you have any ideas I am all ears.
 

·
Registered
Joined
·
2 Posts
could you look at the 2009 manual and see if there's any information on troubleshooting tachometer not working. is there way to check to see if it's a tachometer problem and or to check the Signal going to the tachometer? other instruments fuel warning light speedometer , tire pressure all seem to be working OK only problem is the t tire pressure all seem to be working OK only problem is tachometer.
Just had turn Signal switch replaced is there anything that area that could affect the tachometer? Open to any suggestions on what to look for thank you
 

·
Registered
Joined
·
10 Posts
hey man i just saw your sticky i know it says im new here but ive been reading this forum for a few years now would you have any info on changing a timing chain on a 2008 2.2L l61 i know you didnt have that year up but the L61 is a L61
 

·
Premium Member
Joined
·
11,821 Posts

·
Premium Member
Joined
·
11,821 Posts
How come you already have to do the timing chain?
 

·
Registered
Joined
·
3 Posts
I have an 09 lt with sport package 2.2 l and 5 lug wheels,

1>Do I have a recommended service interval on the fuel filter?

2>Is it in tank?

3>any other recommendations for a random misfire condition?

Thanks
 

·
Premium Member
Joined
·
11,821 Posts
Only in tank on California cars.

otherwise



What kind of mileage?
 

·
Registered
Joined
·
3 Posts
Mileage

102ooo miles, I changed my plugs with factory recomended, drove 100 miles, and havent had the check engine light come back, #4 plug was cruddy where others looked ok. she does idle rough at start up still most mornings, but not throwing codes.
 

·
Premium Member
Joined
·
11,821 Posts
Monitor your coolant you may have a cracked head gasket if one plug is cruddy.
 
61 - 80 of 104 Posts
Top