Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Yay go me
Joined
·
2,154 Posts
Discussion Starter #1
After taking 4 days and 3 differnt peopl i finally found the problem and got my system hook up. I was to lazy to buy a new amp kit so i just kept messing around till i got it and i did. The power cord was messed up but now its all good yay. It also hooked to a stock radio heres some pics comments plz i know the leaves need cleaned up lol



 

·
Registered
Joined
·
2,709 Posts
oh, i didnt see this thread till now or i woulldda commented... you know me. LOL

looks good, i think my next big mod will be a system, idk yet tho... hahaha the leaves r funny but my car looks the same... eh, its expected this time of year tho...
 

·
Registered
Joined
·
1,442 Posts
looks good, next step you should upgrade from the stock unit. it changes the WORLLLLLD lol
 

·
Yay go me
Joined
·
2,154 Posts
Discussion Starter #6
Vacuum out your trunk and post in the correct section :) Enjoy the thump!

Didnt know what section but yea i will.

nosfuratu9 said:
looks good, next step you should upgrade from the stock unit. it changes the WORLLLLLD lol
thats my next step once i get taxs back i was just happy with the work i did big mod for because im not that good with carss


Thanks alot lobalt i always like to hear from you.
 

·
Registered
Joined
·
485 Posts
Looks good man. I'm planning on a head unit at some point in time, I doubt anything else tho. The Pioneer system is good enough.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top