Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter #1
I have the db blue lc-1 since i turbo'd my car and I still to this day cannot get the computer to conect to the wideband to show real time logging.

The only thing I can think is I have the brown wire going to the gauge. and that is analog 2.

I never hooked the yellow analog wire to anything.


does anyone have any ideas

I hooked the computer to the analog out and plugged the analog in.


thanks
 

·
Say What again!
Joined
·
6,036 Posts
I believe I have mine hooked up brown to the gauge and the yellow is just taped, and off to the side.

It seems like you have the computer hooked up correctly (plugging the in, and hooking to the out)...not sure why it's not working...

I can't remember, is the cable USB or COM (I don't want to go dig mine out :laugh:)?
 

·
Registered
Joined
·
349 Posts
Discussion Starter #4
i dont remember. i got mad i couldnt get it to work so i returned the usb to serial cable back to best buy lol

maybe it was the cable idk

ya i read over the manual again and still cant figure it out
 

·
Say What again!
Joined
·
6,036 Posts
Sometimes with the USB to serial cable, you have to manually set what COM port it uses, cause the software is going to look for a specific one.
 

·
Registered
Joined
·
349 Posts
Discussion Starter #6
ok. ya i have no idea why i put brown wire to the guage i just wired it the way it was wired when i got it I just re did it.

and ya my comp kept saying could not find the port or something.

all i know is my wideband works, time for a new free air calibration for spring.

i mean the computer screen was going to be for show anyways hahaha
 

·
Say What again!
Joined
·
6,036 Posts
I somewhat remember the small "quick setup" guide saying to hook brown to the gauge.

Yeah, I'll bet if you go get the cable again and test having it as different COM ports, it might work.
 

·
Registered
Joined
·
349 Posts
Discussion Starter #8
plus it is not like I have a standalone to f*** with all those settings to make it beneficial. I have a great tune now all I use my wideband for is to make sure my car is running properly and my small 2.2 dont go boom!
 

·
Say What again!
Joined
·
6,036 Posts
Yup, that's what I run my wideband for - purely to let me know how the car is running.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top