Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
I have an 06 balt with two keys and I just bought a 09 with one key. how do I know if the cars have keyless entry and/or remote start? I have no fobs.
 

·
Super Moderator
Joined
·
11,821 Posts
Check the RPO sticker in the trunk for codes AP3 ( remote start ) or AU0 ( keyless entry ) AU3 ( electric door lock )

If you have AP3 you will need a GM#22733524
If you have AU0 you will need a GM#15252034

RPO sticker is under the trunk mat to the rear left of the spare tire
 

·
Super Moderator
Joined
·
11,821 Posts
The 06 will need GM#22733523 though.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #5
Okay so even though I have the same code in both cars they're two different part numbers which means I cannot get two (combo)of the same off of Amazon.
 

·
Super Moderator
Joined
·
11,821 Posts
Correct, The 15252034 will only work with 07-10 and 22733523 will only work with 05-06.
 

·
Registered
Joined
·
8 Posts
When I bought my 09 cobalt a few years ago it did not come with fobs. I just checked my rpo codes and it shows AP3. If I buy one for my car can I program it or is it a dealer only deal?
 

·
Super Moderator
Joined
·
11,821 Posts
Dealer , locksmith or someone with a Tech 2. You will need a 22733524. If you're close to me I can do that for you and even provide you with the FOBs.
 

·
Registered
Joined
·
8 Posts
Thanks for the offer, but I am in Ohio so that won't be doable. I have on Amazon some fobs that include a device that is supposed to program the fob. I will probably go that route.
 

·
Super Moderator
Joined
·
11,821 Posts
How much is that? A locksmith will charge you probably $30 to program 2 FOBS. Let me know how that works out...
 

·
Registered
Joined
·
8 Posts
The programming module worked fine. I now have two working remotes. When I first tried the remote start it did not work. A little searching pointed me to the hood latch. I unplugged it and found the reason. One of the pins in the plug corroded and broke. I cleaned it a little and stuck it back in and it started working. I will probably replace the latch someday. I was wondering if it is just a ground going through the switch, so that ground is on one pin when open and another when closed.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top