Chevy Cobalt Forum banner

21 - 29 of 29 Posts

·
Registered
Joined
·
63 Posts
I got the led's in today I hope I got them all in right I won't know till sat when Doug picks them up and plugs it in the best thing is I never got yelled at :cheesy:
 

·
Super Moderator
Joined
·
11,821 Posts

·
Super Moderator
Joined
·
11,821 Posts
The link I posted is pretty cheap and there is a how to on here too. I'll try and find it for you.

---------- Post added at 09:36 PM ---------- Previous post was at 09:28 PM ----------

Here are a video taken with my cell phone.





This is also a fun mod. Click on picture for video.



They also come on with fog button

 

·
Registered
Joined
·
63 Posts
I didn't see it earlier I'm an idiot thank you and I will check back on the link I would be going crazy up here if it wasn't for YC :cheesy:

---------- Post added at 04:51 PM ---------- Previous post was at 04:46 PM ----------

you must have posted the link when I was typing :) thank you
 

·
Super Moderator
Joined
·
11,821 Posts
There is no real DIY but a very long thread about some of it and a lot of BS. When you are ready to do this come back and I'll summarize the install for you. Basically you connect to two pins of the BCM, which are the dome light supply so they come on and off simultaneously when you open your car door.

johnccc is no longer on forum since he upgraded to an Impala, but here is that long thread with eventually the info you'd need around post#30 l0l.

http://www.yourcobalt.com/forums/interior-exterior-styling/28184-sweet-led-setup-im-planning.html
 

·
Registered
Joined
·
63 Posts
Thank you so much Coby7 you have been so helpful with everything this world would be a lot better off with more people like you in it :)
 

·
Registered
Joined
·
1 Posts
I completed this mod yesterday and after plugging in my connector, my LED's flashed for a second then everything in the cluster went black. Only the other bulbs for the cluster warning lights, turn signals, etc are working. No Tach, Speed or Fuel needle movement either. Any thoughts on this?

-Orson

Update: The LED's ordered were too low of a voltage (2v). I have to order the correct LED's.
 
21 - 29 of 29 Posts
Top