Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
Hi People,

Just wondering if you can help advise on where I should connect the red lead (positive) wire. Instructions say to the battery positive but wouldnt that mean the lights will stay on forever??

Im thinking it should be connected to say, a source thast is on with engine on.......

Thanks!
 

·
Registered
Joined
·
182 Posts
Discussion Starter #3
Ohhhh, I think I just figure dit out.....the remote control should turn it off/on, right?? Gees, Im not thinking very smart this morning...LOL

---------- Post added at 08:31 AM ---------- Previous post was at 08:30 AM ----------

You could connect it straight to the battery but hook up a toggle switch so they would only be on when you want them on.
Thanks, uz.......toggle is the right idea, but they did send me a "remote" that shouyld turn onn/off.

Lemme go out there and temporarily hook it up to test...........

---------- Post added at 08:36 AM ---------- Previous post was at 08:31 AM ----------

OK.....system is sooooo inadequate- wires provided are way too short so I gotta figure out either add wwwire with wire nuts to lengthen or wire to another power source........
 

·
Registered
Joined
·
182 Posts
Discussion Starter #5
Do you have a link to the kit you got? Also are you trying to connect it to the battery in the trunk or the battery terminals under the hood?
Sory for delay, uz...just found the remote so now Im gonna test it our before I hard wire for good. Yes, I already drilled a tiny hole in spare tire well....on the side. Was figuring to simply thread the pos and neg wires through there protected with a good amount of elec tape ......

---------- Post added at 09:22 AM ---------- Previous post was at 09:22 AM ----------

dont have a link for the set at this time.

---------- Post added at 09:23 AM ---------- Previous post was at 09:22 AM ----------

What a goofy system, I mean, the wires provided , gees. gonna add on wiring now......

---------- Post added at 09:44 AM ---------- Previous post was at 09:23 AM ----------

OK...lights go on but remote fails to turn off. Bad button cell
battery? gonna open it up. more troubleshooting.........

---------- Post added at 09:48 AM ---------- Previous post was at 09:44 AM ----------

bettery is good.

---------- Post added at 11:04 AM ---------- Previous post was at 09:48 AM ----------

all done. Thanks, UZ!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top