Chevy Cobalt Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 · (Edited)
Hey all,

Been trying to install my Kenwood HU for about a week now and have had nothing but misery with this install. Removing the trim started leaving the clips behind, wrong wiring harnesses being given to me, etc. So I figure I'd ask for some help.

My car is an 06 cobalt with no onstar, no pioneer audio system. I went to best buy to get the harness and install kit, and they gave me the wrong harness (70-2003 is what I was given). The connector matches with the one build into the cobalt, but none of the wires lined up. So I returned to best buy wanting to get the correct harness(70-2103) and that one is on backorder. Now I started to change the pin out of the 2003 connector to turn it into a 2103 connector. After messing with it for so long, I am lost as to what the pinout should be. I know on the after market wiring harness it has the letters A and B with numbers 1 through 12 for each row of A and B.

Could someone please give me the correct pin layout? I would very much appreciate it.

I have already done the fuse tap and that works, just need the correct pin layout to make the whole thing work.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #2 ·
Nobody has this harness or knows where I can I find the pin layout? I am not expecting anyone to take their cobalt apart just to find out what I am looking for. :bigsmile:
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top