Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
236 Posts
Discussion Starter #1
i finally got a day off work to mess with my cars headlights. i had a bit of an issue with a back-up set that i got off ebay in that one lens was tinted and the other wasn't. i tried to avoid it but i had to take the lenses from my cars stock set and put them on my back-up set so they'd match. anyway, i did all that today and here are a couple pics...





i love how they look, the black bowtie really pulls everything together but, yes there's a but. after i put the lights back in i ran to the store for my step-father. when i got back i took those pictures and noticed that the lenses were fogged a bit on the bottom and along the outter edge. i sealed the hell out of these using the stock sealant and then another round of sealant that i picked up at autozone. i even sprayed them down and no leaks were present. however, a few hours later i went out and checked to see if my light beams were level, they were but the lenses were no longer fogged. so i'm wondering if this is something worth worrying about? could the fact that they went from the warm house to the freezing outside have made them fog like that? anyway, at least those are done. my next mod will be putting a coupe low-rise wing in place of the sedan plank my car currently has. that should be a direct fit right?
 

·
Registered
Joined
·
768 Posts
Looks great man! I also did the headlight and bowtie black.

I'm sure it was just the temp change. Did you do extra sealant or just use the old stuff? If you just used the regular sealant then I'd hit it with an extra sealant. Just to be safe.
 

·
Registered
Joined
·
1,538 Posts
i finally got a day off work to mess with my cars headlights. i had a bit of an issue with a back-up set that i got off ebay in that one lens was tinted and the other wasn't. i tried to avoid it but i had to take the lenses from my cars stock set and put them on my back-up set so they'd match. anyway, i did all that today and here are a couple pics...





i love how they look, the black bowtie really pulls everything together but, yes there's a but. after i put the lights back in i ran to the store for my step-father. when i got back i took those pictures and noticed that the lenses were fogged a bit on the bottom and along the outter edge. i sealed the hell out of these using the stock sealant and then another round of sealant that i picked up at autozone. i even sprayed them down and no leaks were present. however, a few hours later i went out and checked to see if my light beams were level, they were but the lenses were no longer fogged. so i'm wondering if this is something worth worrying about? could the fact that they went from the warm house to the freezing outside have made them fog like that? anyway, at least those are done. my next mod will be putting a coupe low-rise wing in place of the sedan plank my car currently has. that should be a direct fit right?
yes, it will. i have a coupe low rise fs if ya want
 

·
Registered
Joined
·
236 Posts
Discussion Starter #5
thanks for the comments!

Looks great man! I also did the headlight and bowtie black.

I'm sure it was just the temp change. Did you do extra sealant or just use the old stuff? If you just used the regular sealant then I'd hit it with an extra sealant. Just to be safe.
i used the old stuff plus a second dose of sealant that i picked up at autozone. i'm hoping it was just the change in temp. i really don't want to pull them out again. they're such a pain to get back in.


yes, it will. i have a coupe low rise fs if ya want
thanks for the offer but i'm pretty much broke until taxes come in. i haven't even filed them yet so who knows how long it'll take before i can get my hands on one :(
 

·
Registered
Joined
·
236 Posts
Discussion Starter #7
thanks! i toyed with the idea of color matching once, i like it too but i decided it wasn't for me. too much red lol
 

·
Registered
Joined
·
39 Posts
I painted my headlights black also and have the foggy problem too it is because of the temp change. I put mine in the oven to get the fog out and stupid me trotted right outside after they had been there at like 150 for 30 min and popped em in then i just stood there for a sec and went.... F*@% that was smart. I got to wait till summer to pop em in the oven because its still like 30 degrees here during the day and in the single digits at night
 

·
Registered
Joined
·
165 Posts
I had the same prob after i redid mine but after 6 re-seal jobs they are finally good....just dont wash your car with a pressure washer bc that sealent isnt tough. If you do...dont spray hard at the lights.
 

·
Registered
Joined
·
1,388 Posts
Looks great i want the halos...but good work maybe get some eyelids
 

·
Registered
Joined
·
236 Posts
Discussion Starter #11
i've actually taken them out and applied more sealant twice since those pics. the fogging has definately died down but there's still days where they'll fog a bit along the bottom, nothing major though. i plan to take them out again when it warms up and apply more sealant. hopefully it'll stop for good then :)
 

·
Registered
Joined
·
37 Posts
i have the gen 1 halos sitting in the box if you want them. I used them for a couple of months and decided they weren't for me. you can have them for $125 shipped. Get back to me.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top