Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Administrator
Joined
·
220 Posts
Discussion Starter #1
Hello Everyone,

We're proud to announce that the new site look and feel has been completed for YourCoblat.com! Our designers and software engineers have been hard at work on this for several months. It's designed to modernize the site, make it easier to use, and to make it more attractive to new members and guests that visit .

The forum software we use, vBulletin, by default is not designed to be friendly to the eyes or to look modern. We went down to the nuts and bolts of the forum software and templates, and have done a ground up approach. There are several things you will notice now that the new design is live.

1) The site should be significantly faster.

We have applied every modern technique to speed up page load and tested with all modern browsers. We want the forum to be extremely fast and easy to use.

2) The site will work much better in mobile and tablet views

We've started applying responsive design, and have designed and tested against android and iPhone devices, Android tablets, and iPads. If you are sitting at your desk or on your couch, or just on your phone, the site will work much better than it did before, and load fast. We are still working on improving the experience even further in the months to come, but we wanted to launch this as quickly as we could.

3) The homepage is bright, crisp and clean.

We wanted the first page users saw to look beautiful, so that when a new guest arrives and is debating whether to join YourCoblat.com, they see a beautiful doorway, and they walk right in.

4) Garages will be featured on the site

You can show off your Cobalt, You can post pictures in your garage and share it with others. Make sure you post up some images to share with the community at the link below.

http://www.yourcobalt.com/forums/garage.php?do=editgarage

5) Users will be able to register with Facebook

6) The side bar can be hidden in your user options.

Click on my profile / user cp at the top right.

- click on edit your details on the left.
- Look for Show Sidebar on Forum Pages under Additional Information.
- Click disable and save.

7) Another new great feature is the @Mention user plugin. You can tag members by simply using the @ symbol.

8) Drag and Drop image uploader

We hope you enjoy it, and if you have any questions on the design, please let us know, feedback is appreciated.

If there are any issues you see. Post them up here and we will get them worked out.

Thanks,
-Your YourCoblat.com Team.
 

·
Super Moderator
Joined
·
11,821 Posts
I would really like to be able to download larger .pdf files. I would love to help members on here but a lot of the time I have to give them my personal email so I can send them a .pdf and only one member at a time can benefit this way.

Why did you triple post, which thread are we suppose to respond to?
 

·
Administrator
Joined
·
220 Posts
Discussion Starter #3
I would really like to be able to download larger .pdf files. I would love to help members on here but a lot of the time I have to give them my personal email so I can send them a .pdf and only one member at a time can benefit this way.

Why did you triple post, which thread are we suppose to respond to?
Updated, still doing some background work but should be complete in a few hours.

Jeff M
 

·
Say What again!
Joined
·
6,011 Posts
Looking good. Definitely a nice fresh look for the forums.
 

·
Say What again!
Joined
·
6,011 Posts
Not sure if it's by design just temporarily, but I can't quick reply. I can type it up, but clicking "Post Quick Reply" doesn't do anything. I have to Go Advanced and post it from there.
 

·
Registered
Joined
·
949 Posts
Not sure if it's by design just temporarily, but I can't quick reply. I can type it up, but clicking "Post Quick Reply" doesn't do anything. I have to Go Advanced and post it from there.
I'm getting the same thing.

Loving everything else though!
 

·
Super Moderator
Joined
·
11,821 Posts
You guys are hitting the wrong reply button. It is very confusing and don't know why the other one is there.

Not this one

---------- Post added at 07:30 PM ---------- Previous post was at 07:27 PM ----------

I know we cater to all Cobalts but that blue LS in the middle of the background is a real eyesoar and should be replaced with a more centered 2009 SS Sedan.

---------- Post added at 07:45 PM ---------- Previous post was at 07:30 PM ----------

And how the hell did they take a picture of a Cobalt (The red SS) with one bar pointing at 12 o'clock on all 4 wheels is beyond me. And why the same car twice with all the Cobalts on here. somebody dropped the ball I think in a big rush to get this done.
 

·
Registered
Joined
·
949 Posts
I know we cater to all Cobalts but that blue LS in the middle of the background is a real eye sore and should be replaced with a more centered 2009 SS Sedan.
That black LT is perfectly clean and I think it looks great.

The red SS coupe could be replaced with like a red SS sedan or something.
 

·
Registered
Joined
·
949 Posts
Working on a fix for that now.

Case #1927039

Jeff M
I don't mean to pester you guys, but I was wondering if you'd had a chance to figure out what's causing the Quick Reply to not work like it used to?

---------- Post added at 02:59 PM ---------- Previous post was at 02:54 PM ----------

So, good news! I think figured out what's causing Quick Reply to not work. The type of input is set to "button" when it needs to be "submit". I tested this out in Firefox, and it seemed to work just fine.

So, this:
Code:
<input type="[B]button[/B]" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
Should be changed to this:
Code:
<input type="[B]submit[/B]" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
 

·
Administrator
Joined
·
220 Posts
Discussion Starter #13
I don't mean to pester you guys, but I was wondering if you'd had a chance to figure out what's causing the Quick Reply to not work like it used to?

---------- Post added at 02:59 PM ---------- Previous post was at 02:54 PM ----------

So, good news! I think figured out what's causing Quick Reply to not work. The type of input is set to "button" when it needs to be "submit". I tested this out in Firefox, and it seemed to work just fine.

So, this:
Code:
<input type="[B]button[/B]" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
Should be changed to this:
Code:
<input type="[B]submit[/B]" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
Thanks for the info, bumped this and will add the info to the ticket.

Jeff M
 

·
Say What again!
Joined
·
6,011 Posts
Test.

---------- Post added at 02:39 PM ---------- Previous post was at 02:39 PM ----------

Sweet! That worked.
 

·
Super Moderator
Joined
·
11,821 Posts
Since the migration when I clic on New Likes Received nothing happens or it redirects somewhere else.

 

·
Say What again!
Joined
·
6,011 Posts
Works for me...
 

·
Super Moderator
Joined
·
11,821 Posts
Me it just brings me to my profile page no matter which one I click on and it hasn't updated the quote line in 2 weeks.
 

·
Super Moderator
Joined
·
11,821 Posts
Works for me...
Could you quote and like this post so I can check. I think the quote part now works, not sure about the like part.

---------- Post added at 12:42 PM ---------- Previous post was at 12:40 PM ----------

Seem to have lost the award icons that Levi work at restoring.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top