Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
mmmm rice<3
Joined
·
837 Posts
Discussion Starter #1
alright i have a 06 ls and when i start the car, if i put it in reverse first, back up, then put it in 1st, it will stall.(manual trans) or if i'm going down the road/high way and hit a little bump or something, it will studder, like it didnt get gas for a sec. anyone have any thought to what this would be? i just got it inspected today,with an oil change, also i changed the fuel filter. it still does it. thanks for the help.
 

·
I cut stuff
Joined
·
6,238 Posts
this could be sooooo many things. lack of fuel. lack of spark caused by any sort of wiring problem, who knows. you have to start by checking codes I guess and go from there I don't know.
 

·
Registered
Joined
·
464 Posts
stupid question but when you hit a bump and it studders are you at highway speeds or going through the gears?
 

·
mmmm rice<3
Joined
·
837 Posts
Discussion Starter #6
rocket, it doesnt matter, it does it when i'm shifting and crusing. my tank never gets below a quarter, so it can't be lack of fuel(due to me running low) and the garage gave me a bottle of fuel cleaner camo, but they just put it in yesterday, so we'll see. and as for the wiring and codes, wow. that sounds like a fun project lol. could it be the grade of gas i'm using? i use middle grade, 93 i think? or 87 idk whichever is in the middle, should i be using the unleaded fuel?
 

·
Registered
Joined
·
464 Posts
should i be using the unleaded fuel?
*falls off chair* I hope that's a typo


If you have a 2.2 you should be running the low grade, I'm not sure on the 2.4 but the 2.0 def needs premium.
 

·
I cut stuff
Joined
·
6,238 Posts

·
Registered
Joined
·
1,338 Posts
2.2 = Regular/87 Octane
2.4/2.0=Premium/91 Octane

its right in the owners manual lol

as for that problem.. my old cav had a problem SORT OF LIKE THAT... turned out a grounding was loose and when I hit a bump it effed with the Spark plugs and made it shudder...
 

·
mmmm rice<3
Joined
·
837 Posts
Discussion Starter #12
where abouts on the car?^^^^^
and yea, i meant 87 lol not unleaded. and would the gas grade cause this? im making an appt with my chev dealer sometime this week and have them check it out, hook it up, check the codes all that crap. so we'll see i guess lol. sounding a little expensive :/
 

·
Registered
Joined
·
1,338 Posts
well my cavalier was a 1990Z lol

but it was a ground along the fender there, it was corroded to shit, so I just cleaned it and re-attached it and it was all good.

but it could be anytihing on a newer car with all the electronics lol

I still get dizzy popping the hood lookin at everything, my old car was kicked straight from 1990 and looked a lot simpler than the cobalt haha! :laugh:

but good luck with it man, i hate working with stealerships but you want your baby fixed :)
 

·
I cut stuff
Joined
·
6,238 Posts
I have seen a like this problem with a bad ground. Some dude was messing around doing some work on a Cadillac and when they put it all back together they messed up a ground wire and the car would not run lol.
 

·
mmmm rice<3
Joined
·
837 Posts
Discussion Starter #16
I've been sitting at the dealership for 2 hrs and they just came ouit and told me they can't fund shit wrong with it and it would be an hour to update the codes so I told them to do that but they can't find anything else. I hate this place and worst of all I can hear my system and my car revving from the other end of the building. Wtf. Also they said my fartcan could b affecting it I'm like dude no its a bolt on that I welded its just a tip and he's like that might be it. I told him to go keep looking ha. I'm on my blkberry so sry if anythin is misspelled
 

·
Registered
Joined
·
429 Posts
that is the most bs thing ever,they are lookin for ways to cheap u out of money,they always are and they give auto techs/mechanics a bad name,the exaust is not going to mess with things and cause it to stall or shudder,if that was the case u would hear alot of balts running down to the dealership for that problem,if its stalling when ur going into 1st after u stop from backing up then it sounds like tranny problems,but the engine studder sounds like it could either be a loose ground connection (as said) or possibly even if u have systems and stuff 4 ur balt to be too much power for the battery (thats only a theory so dont get freaked out by it) but if they dont find anything wrong then go find som1 u trust to look at it cause it definetly isnt the exaust
 

·
mmmm rice<3
Joined
·
837 Posts
Discussion Starter #18
another conclusion, one of the 3 engine sensors is bad. theyre replacing the one that sends signals to the tach and it'll be done tomorrow...hopefully. and getting rear brakes resurfaced so they dont squeal! haha
 

·
I cut stuff
Joined
·
6,238 Posts
woohoo!! that sounds more realistic than an excuse of blaming it on the exhaust lol. sometimes they like to take the lazy way out and you have to poke them with a stick to look harder.
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top