Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2007 Cobalt LS Sedan - Base everything. No power antenna.

I'm wiring up an AMP to drive some aftermarket 6"x9"s in the back. The amp can be wired to the battery in the trunk. The ground can be wired in the trunk. I have LOC (line out converter) which is taking the original signal to the 6"x9"s and converting it to RCA output which is input to the AMP. The only thing left is the Remote Line.

I was wondering if anyone knows of a place I can wire that to in the rear of the car. I'm trying not to run it all the way to under the hood. I do not have power antenna, so that is out of the question. Any ideas?
 

·
Registered
Joined
·
3,006 Posts
The only power i can even think of in the back is the tail light but then your amp would only work when your tail lights were on :bigsmile:

I'd suggest running a wire from the fuse box in the passenger side foot well. Just find one that has power when you turn on the key. and no power when the key is off. Then you can just run it under the plastic trim next to the door and all the way back.

Here better yet use this blue wire circled in yellow. It is the same wire that powers the power windows. So it will stay on for 10 minutes after the car is shut off (like your radio) Or will shut off as soon as a door is opened
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
:S no power windows, but i'm sure i can wire it up somewhere there. i just wanted to avoid running a wire that far... should the remote wire be anything special as far as gauge or jacket?
 

·
Registered
Joined
·
319 Posts
Im am trying to run the wire myself too.. I dont have power windows is that wire still there though and would it work with my 06 2 dr?
 

·
Registered
Joined
·
3,006 Posts
Walk out to your car, and take a look for yourself.. If that same wire is there going in the same slot, your golden!
 

·
Registered
Joined
·
319 Posts
haha I hooked it up to some on/off wire. I didnt have that one so I used a double brown one Works fine with me!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top