Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1 (Edited)
hey quik question for ya guys, have any of you run into lug studs snapping?
my car is only a year old and ive already gone through four studs 3 on the front passengers side and 1 on the front drivers side and every time the dealership denies me warrenty service because i have aftermarket wheels, and at this point im almmost wonderign if theyre the cause because im not smackin curbs like its my job and im not burnin rubber off everystop sign i roll up to. i have motegi MR2378 F77 16" rims. i got them off my uncle from his 06 ION and he never had problems, same backspacing and everything so im pretty much clueless as to whats causing them to snap, any suggestions would be appreciated

PS Im positive im not over torquing the nuts either
 

·
Registered
Joined
·
2,625 Posts
x2. if youre running stock lug nuts that could be why
 

·
Premium Member
Joined
·
2,473 Posts
If you are not torqueing the lugs to proper specs, it will happen. The Cobalt lugs do not handle the old fashioned German "Gudntite" torqueing. I snapped two when I installed my aftermarket rims by not torquing to specs, 100Ft/Lbs according to Haynes.
 

·
Registered
Joined
·
2,709 Posts
HAHA I just had one break off about 2 weeks ago, i flipped out cuz i didnt know those things could even break. its all fixed now. and yea, i was over torqueing mine cuz i was just gettin them as tight as i could... i now do them at 100ft/lbs cuz thats what the manual says. However, w/ my aftermarket rims, they're tight tolerance so i HAVE to have acorn/spline drive lug nuts (i have the spline drive)... but im still using 100ft/lbs...
 

·
Registered
Joined
·
109 Posts
i do mine to 85ft lbs and awhile back when i had my wheels balenced all 4 of my lugs on driver rear snaped and i got a pavment ride and broke one of my springs
 

·
Registered
Joined
·
41 Posts
Discussion Starter #7
alright thanx guys ill go double check make sure im torquing to spec but im pretty sure thats what i torqued em to on my first rotation (about 100ft. lbs)
but the dealership was the last people who put em on last so if its anything over or under im gonna go and throw a fit lol oo and by the way for the guys who asked i use after market spline drive lug nuts
 

·
Registered
Joined
·
1,219 Posts
well i used aftermarket lug nuts and they made my ride pretty harsh like when i braked and it didnt properly mount the rims on they dont sit as well as the stock ones do i put my stock ones back on and they are torqued to 90 ft/lbs and ive had no problems so faR. most common way this happens is someone tightens them using an air gun and dont release how tight they put them on
 

·
Registered
Joined
·
496 Posts

·
Registered
Joined
·
720 Posts
I have to replace 2 studs on my front driver's side hub...I stripped 2 of the studs and had to have it taken to a shop as I had no access to get to the store (wife was at work and I was at home doing my springs).

I was in a rush so I threw the lug nuts on kind of quick without threading them by hand and then went with the air gun...

That was last year and I didn't pay much attention to what they did (I assumed they replaced 2 studs...the studs are shorter now and I have different lug nuts on those 2...don't allow for the hub caps...no threads on the outside). So now I have one of those lug nuts or studs stripped and it won't tighten down all the way (I can hand turn it and it just slips)...so I'm going to the dealership this week for a pair of lug nuts and studs...will try just replacing the lug nuts and if the stud isn't stripped then I'll have some spare studs for later on (I'm sure I'll bust something as I hate using my torque wrench). I just do the "good n tight" still even though I know the consequences.
 

·
Registered
Joined
·
496 Posts
yah... i just havent gotten around to replacing them... it's only been like that for about a year now:smile1:
only a year uh? haha. well it's totally gangster btw. you dont need 4 lugs to roll
 

·
Registered
Joined
·
344 Posts
this has happened twice to me, first time 2 broke and it was an easy quick fix. second time it happened i was going down the freeway at 70mph and they came off and the wheel went nuts, lucky i didnt loose one and crash...that would have been REALLY bad...so i ended up swapping them out on the side of a freeway...it SUCKED
 

·
Registered
Joined
·
109 Posts
my wheel came off and i rolled my fender and scraped up the axle when my studs broke sucked alot
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top