Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
please give me a picture or a pyschoticly detailed description of were to find this blue/white and orange/black wire pair.

ive been to the DIY pics but they dont show me which bundles to search in. theres 3 in front of the ECU that lead to a large one by the engine...someone either pic or point to where i need to be. hopfully as soon as possible as im leaving for florida in a couple days:nuts:

i am losin my mind here
 

·
Registered
Joined
·
3,006 Posts
Sorry buddy, I have a 5 speed.. I'd love to help you out..

Free bump for you!
 

·
Registered
Joined
·
20 Posts
Here's the picture with the connector that the wires go to:



I took mine out. If you leave it on for a prolonged period of time, your car will buck into gear from P to D. Was enough to make me cringe at the thought of my transmission in my DD to break down. Besides, the shift plus was designed for the GM 4l60E RWD transmission (the one in 4th gen firebirds and camaros), not specifically the one in the cobalt.
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #6 ·
pics not showin up. also it'll be emergency use only. i dont plan to riproar around with it on 24-7, but if i need to get up the road, i'll use it to shave a few miliseconds.
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #7 ·
nvm the pics up now (photobuckt was doing matinence when i checked last
 

·
Registered
Joined
·
610 Posts
i heard new tranny mounts prevent the jerking. has anybody installed new ones and could you share how?
 

·
Registered
Joined
·
1,538 Posts
yes it will help with that jerking. i suggest a pair of those and a tranny cooler and youll be good to go
correct me if i'm wrong, but ALL new model automatics either have an aux. tranny cooler from factory, or they share the Radiator with the engine coolant. Didnt quite remember which the Cobalt has, cause i had a 5 speed
 

·
Registered
Joined
·
610 Posts
in stage 2 my car doesnt jerk at all but in stage 1 there is a little jerk. does anybody know why its like that? i was expecting more of a jerk in stage 2.
 

·
Registered
Joined
·
610 Posts
hey did you guys use the inline wiretaps that came with the kit or did you splice the wires and tape them together because it feels like my shiftplus isnt even there.
 

·
Registered
Joined
·
610 Posts
i used the inline wiretaps that came with it.

if it worked at first but doesnt feel the same. it might not be making enough contact or maybe it came loose

i highly dont recommend splicing into the wires with reg wire connectors. that would not be good should it ever have to go back to the dealer
i've seen people just tape the wires together. how does that even work?
 

·
Registered
Joined
·
3,006 Posts
Don't splice it in.. The inline wire taps make it so when you take it off you can't even tell it was there! (great for if you need warranty work!) If you are not getting enough contact, buy some different inline wire taps.
 

·
Registered
Joined
·
1,119 Posts
yea some people just splice the wire, strip back some insulation, twist the wires together and tape them. this is common for a lot of people doing stereo stuff to. i dont agree with it and it is extremely GHETTO. i say f your going to do something do it right or not at all. dont half ass jig rig stuff.

and again as obz and i have said. DO NOT SPLICE LIKE THAT lol
 

·
Registered
Joined
·
610 Posts
lol ok i wont. i guess i'll go to autozone and get some wire taps. thanks guys :)
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top