Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 20 of 48 Posts

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #1
so after my ZZP DP and GMPP catback install im getting these codes

P0171 0030 0036 0102 0443 0053 0054 0135 0141

i also had to buy a new 02 sensor since my upstream sensor got jacked up, bought a Denso one from advance auto parts, everything was fine after the install until i took it out the next day i was only getting P0171, but today when i took the car out when i turned it on i got the rest of them. Blackbalts already gave me some advice, i'd just like to hear more!
 

·
Registered
Joined
·
5,481 Posts
To prevent rework on someones part....

p0030 and p0036 are the 02's telling you the cat is bad.
p0102 is maf performance
p0443 is for your EVAP canister purge valve
P0171 is lean exhaust

Check the emissions fuse to see if that might be suspect. Otherwise you might need to get a tune sooner than you thought. It all sounds like the rear sensor is getting bad readings based on the high flow cat.
 

·
Levee
Joined
·
3,210 Posts
the MAF, lean exhaust and p0030 and p0036 are all because of the tune. Disconnect battery for 15 minutes, reconnect and the car will recalibrate as well as relearn the FT's for the cat.
 

·
Registered
Joined
·
5,481 Posts
He doesn't have a tune yet though. Worth trying the relearn IMO.
 

·
Levee
Joined
·
3,210 Posts
He doesn't have a tune yet though. Worth trying the relearn IMO.
I know he doesn't have a tune yet, thats why he is getting codes lol. The factory tune wasnt expecting the change.
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #6
Sadly I have to move my car right now (alternate side parking) but I'll do it once I find parking
 

·
Registered
Joined
·
5,481 Posts
I know he doesn't have a tune yet, thats why he is getting codes lol. The factory tune wasnt expecting the change.
Well you said because of the tune so I thought that you thought he had one! lol
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #8
Ok 15 minutes begin now
 

·
Levee
Joined
·
3,210 Posts
Well you said because of the tune so I thought that you thought he had one! lol
Well technically, all cars have tunes on them lol. Factory or non factory lol:toung:
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #10
So when it attempts to relearn should i let it sit for a few minutes then ride around for a few minutes?
 

·
Registered
Joined
·
5,481 Posts
If it still throws codes it wont matter if you drive it now or later except you will know the outcome sooner.
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #12
So still getting 0030 0036 0102 0135 0141 0443

---------- Post added at 12:09 PM ---------- Previous post was at 12:04 PM ----------

Also when I turned it on and let it sit for a minute it stuttered a bit and stalled, dafuq?
 

·
Registered
Joined
·
5,481 Posts


If you are wanting to get it tuned. I'd get that done before buying a new sensor.
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #14
i'd have to find a place to tune to begin lol
 

·
Levee
Joined
·
3,210 Posts
Well if it shuddered and stalled it's because the fuel system is trying to re-learn itself. That's completely normal when doing a reset.

And if you make it to the meet, I could tune you.
 

·
Registered
Joined
·
5,481 Posts
yeah just limp that f'r till August then out to VA. lol
 

·
Super Moderator
Joined
·
11,821 Posts
So still getting 0030 0036 0102 0135 0141 0443
Those are all codes of missing B+ on HO2 sensors and MAF. Did you check ignition 1 voltage fuse?
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #18
how would i go about doing that Coby?

---------- Post added at 01:16 PM ---------- Previous post was at 01:12 PM ----------

oh snap nvm that

---------- Post added at 01:17 PM ---------- Previous post was at 01:16 PM ----------

i didnt read the last word "fuse" lol once im done at my desk i will

---------- Post added at 01:18 PM ---------- Previous post was at 01:17 PM ----------

yeah just limp that f'r till August then out to VA. lol
lol it drove around fine though! it was just when i was in park, it didnt stall at a stop light, maye the stop light didnt last long enough but it didnt but the rpms did go a bit lower than usual
 

·
Super Moderator
Joined
·
11,821 Posts
Underhood fuse block (Ign 1 voltage) fuse. Also called EXH fuse on other years.




---------- Post added at 02:33 PM ---------- Previous post was at 02:28 PM ----------

Did you disconnect your battery before changing your exhaust? Maybe a good reason to blow the Exhaust fuse lol.
 

·
Premium Member
Joined
·
2,635 Posts
Discussion Starter #20
no we didnt :embarrest:
 
1 - 20 of 48 Posts
Status
Not open for further replies.
Top