Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have an 06 ls cpe , 27000 miles on it , it is going in for service on tuesday , it keeps stalling on me , but i'm afraid they will tell me that if it doesn't happen while they have the car then they don't know what is wrong ... any ideas what it could be ????
 

·
Registered
Joined
·
561 Posts
With the complexity of todays cars its hard to speculate what the problem could be, it sounds like a fuel problem but could be something as simple as a computer burp.
 
R

·
Guest
Joined
·
0 Posts
when does it usually do it? randomly or what? could be the ignition control module, cuz that went on mine. Usually with those it'll just try to run on 2 cylinders though. I would say either that or a fuel delivery issue.
 

·
Registered
Joined
·
53 Posts
Mine just shuts off. If im stopped at a light it has just shut off and last week when i was driving it shut off so i had to pull over and put it in park and restart it. its an 05 sedan but its not that old and it has been well maintained...does anyone have an idea about whats going on or has it happened to anyone?
 

·
Registered
Joined
·
1,538 Posts
Mine just shuts off. If im stopped at a light it has just shut off and last week when i was driving it shut off so i had to pull over and put it in park and restart it. its an 05 sedan but its not that old and it has been well maintained...does anyone have an idea about whats going on or has it happened to anyone?
lol, one suggestion, a simple mod can fix that:

All you need is:

1/2 - Stick of dynamite, or a full round of new years fireworks

Light explosive of choice, and run. when you come back, your problem will be solved!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top