Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello,

I recently received a 2010 cobalt ls from my parents and when you start the car it always displays "Service Tire Monitor System" on the DIC. Before I received the vehicle, they took it to a Chevy dealer where they couldn't figure out what was causing the issue because all the sensors are good and the tires are properly inflated. Has anyone experienced this before? I have never owned a vehicle with tpms before so this is all new to me. It's just annoying looking at that on the dash but I'll survive. :laugh2:

oh and the car is just the base ls model, no cruise or power locks/windows etc.

thanks much!!!
 

·
Registered
Joined
·
949 Posts
Could just be low battery in the TPMS sensors. If I remember right, the batteries are technically not serviceable, so you're "supposed" to get new sensors all around, then do a re-learn on them.
 

·
Registered
Joined
·
489 Posts
Oh the tire shops are proud of that job. If you can wait until it’s time to get new tires. Then it’s a no charge for the installation other than the price of the monitor.
Then again. The Body Control Module may have gotten upset. What trim level is your car and do you have remote door locks?

I think Coby7 said there is an after market screw on at your local parts house. They screw on to your tire air valves just like the screw on caps.


I’m sure any tire store could help you with them. eBay has them in the $10-$20 each range.
Also, your local GM dealer may not be working as hard as he can on a freebie.

Take a peek at
https://www.popularmechanics.com/cars/how-to/a4849/4336449/

I found some External TPMS sensors on eBay for under $10 each listed @433.92MHz which is good for 2017 TPMS system yet I found 2016 uses a 315MHz sensor. Gm part number 13598772. We are learning something here.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks for all the help!! I honestly think now it's probably just one of the TPMS sensors. I don't know if my parents misunderstood the dealership or what lol but when I get in the car and turn it on, the TPMS light blinks a few times and the warning displays on the DIC. So after that, I hit the info button to clear the message and the tire pressure for the left front reads --. So i'm thinking it might be one of the sensors? The tires are pretty new so I won't mess with it right now if that's the case. My car is a 2010 ls with no power locks. I was surprised to see a 2010 without power anything lol! I love this car though!

---------- Post added at 01:46 PM ---------- Previous post was at 01:24 PM ----------

I also forgot to mention I read the warning message wrong. It actually says "SYNC" instead of service as I mentioned above.
 

·
Say What again!
Joined
·
6,034 Posts
If it says Sync, I wonder if someone didn't finish the TPMS sync process...
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top