Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
Is there anyway to disable the warnings on the little screen where all it shows is the temperture and the milage? I have the warnings for the oil life and the svc tpms sensor come on and i can't reset it because i can't get my car into learn mode.
 

·
Registered
Joined
·
567 Posts
nope, search this its been asked b4.....not trying to be a ****....
 

·
Registered
Joined
·
144 Posts
Is there anyway to disable the warnings on the little screen where all it shows is the temperture and the milage? I have the warnings for the oil life and the svc tpms sensor come on and i can't reset it because i can't get my car into learn mode.
While the car is parked, push the "info" and "accept" (enter) buttons at the same time, it should then bring up another menu, from there you can go to your Oil Life Reset, push and hold the "accept" button and it should reset itself. As for your TPMS, i'd bring it on to a tire shop, they can have it done in under 5 minutes
 

·
Registered
Joined
·
498 Posts
You have to be parked but the engine should not be running. I believe you need to put it on accessory but not started. Look it your manual. It tells you exactly what you need to do. The TPMS is also easy to assign tires to. You just put you car again in park and turn the key to accessory and press two buttons on your key fob at the same time. I can't remember which ones but it is the manual. The horn will honk twice and then started with drivers side front, you let air out of the tire until the horn honks again. Then you go to the other front tire and repeat the procedure. Next is the passenger side rear and then the drivers side rear. After your done I think it honks twice and leaves that mode. Then just pump you tires up to at least 30 psi and your good to go.

If your TPMS warnings are coming on you have low tire pressure. The only way to get rid of that is to inflate the tire to the proper pressure.

There may be some variations in other models but that is the way it works on my 2010. It's all in the manual.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #5
I looked in the manual and it tells me to use the key fob which i don't have because my car doesn't have automatic locks. And when i got my rims put on they said i was missing one of the sensors so they put it on and said they reset the light but it was still on, and when i took it back none of them could figure out how to get it to go off. And i tried reseting the oil life and it said oil life reset but its still at 0%, so is there something i'm doing wrong?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top