Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I came out the other morning and hopped in the car when i put it in reverse nothing it would just idle. After a few seconds it jumped into reverse and on my way I went. Hour or two later did the same thing but after going a few places it been running about an hour then it would just jump into reverse. Now every morning when I go out it just idles in reverse but goes in every other gear just like normal. I took the vehicle in to get checked at the dealership they had it for a day and told me it needed a new transmission but never charged me anything and said they added fluid to the transmission. Either they never touched it and are filling me full of crap or they are really nice knowing I am getting ready spend money on a new transmission. Any have an idea or ever had this happen before.
 

·
Registered
Joined
·
949 Posts
I don't know enough to help with this issue, but for anyone helping troubleshoot, it might be important to know he's got an 06 LT Coupe Automatic (I noticed he posted that info elsewhere).
 

·
Registered
Joined
·
3,127 Posts
Put a used transmission in it. It's a 2006 cobalt, a new transmission is probably worth more than the car (seriously, not joking). That is if that's what ends up being wrong.

Is there a check engine light on? Even if there isn't I would get the codes read. Kind of weird that overnight reverse just stopped working.


Sent from the sexy electrician
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top