Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
314 Posts
Discussion Starter #1
auto transmission w/36k...when taking off from a dead stop or a slow roll the tranny stutters then jumps into gear. some say that is normal for a 4spd econobox car but im not so sure. if you give it more than 1/4 throttle from take off it doesnt do it...only if you are driving light footed. also this is only from 1st to 2nd gear. every other shift is flawless IMO

any ideas? the balt will soon be my younger sister's and i dont want her taking on any issues i cant fix before hand
 

·
Registered
Joined
·
1,115 Posts
mine does the same thing, illtry to take off slowly and ill start to roll and once i give it more gas( just the littlest amount) it jerks forward rather quickly and you can feel the engine shift funky.

not to sure wtf it is
 

·
Registered
Joined
·
869 Posts
Sounds like something may be slipping slightly internally. Could also be a minor TCM malfunction. If first to second is the only problem, and it is intermittent, personally I wouldn't worry too much about it. If it is really bothering you, I would take it to a dealership and pay for an hours worth of diagnostic time. I don't have that much experience with transmissions, so unfortunately that's all I can give you.
 

·
Registered
Joined
·
1,250 Posts
just saw this post...if you are stock take your car back to the dealer. Tranny shouldn't shift like that. Could be caused by what ever is causing your P0171 code (fuel trim system lean).

Depending on the temperature of the coolant it may or may not be more severe. Do you notice if the tranny does this when the engine is cold or hot (normal operating temp). The temp could help isolate the problem since the ECM runs in "closed loop" while cold and "open loop" when warm. In simple terms, depending on engine temp the ECM controls the fuel delivery with different sensors.

Since the shifts are controlled electrically It also could turn out to be a problem with the TCM -- can you read the codes? Are there any other codes showing? Not on your DIC in the ADL with a code reader.
-----Added 10 Dec 2008 at 07:11:05-----
 

·
Registered
Joined
·
314 Posts
Discussion Starter #8
thx for the response. i scheduled a dealer visit for early next week. doesnt matter on the temo, it is 100% of the time so i thought it was 4cyl/auto tranny thing. i do not have a code reader, this was from an autozone reader as it popped up duing a 300 mile trip last weekend.
 

·
Registered
Joined
·
1,250 Posts
Let everyone know the outcome. Hopefully they will fix it and you can help someone else that has the same problem.
 

·
Registered
Joined
·
314 Posts
Discussion Starter #11
turns out it was an o2 sensor...they are still working on the shifting issue as they say it shouldnt do that...something about the electronic controlled shifts so Red07SSNA does know what he's talking about ;)
 

·
Registered
Joined
·
314 Posts
Discussion Starter #13
Red07SSNA said:
Since the shifts are controlled electrically It also could turn out to be a problem with the TCM
thats what i meant...dealer said the same thing :)
 

·
Registered
Joined
·
314 Posts
Discussion Starter #14
ok, wow...issue came back and dealer is replacing the fuel injectors as well as a fuel system cleaning. only thing not covered is the fuel system cleaning (includes new fuel filter) anyone know if the LS 2.2 has the inline filter or the in the tank? if its in line i can do it...but im not dropping the tank - they can do that :D
 

·
Registered
Joined
·
1,250 Posts
Fuel filter is in-line. Look under the back of the car -- see the black evaporation system box between the rear wheels? Look just to the right (pass side) of the box and up...that's where you'll find the fuel filter.
 

·
Registered
Joined
·
314 Posts
Discussion Starter #16
ok, cool. i will swap out the fuel filters this weekend. they are recommended to be swapped every 30k correct? i cant seem to locate the owners book.

thanks for your help by the way man
 

·
Registered
Joined
·
1,250 Posts
ok, cool. i will swap out the fuel filters this weekend. they are recommended to be swapped every 30k correct? i cant seem to locate the owners book.

thanks for your help by the way man
There is no replacement data I can find on the fuel filter either. Me personaly, I'd change it at the 25K mile mark. Hope everything worked out well on your car too...
 

·
Registered
Joined
·
314 Posts
Discussion Starter #18
fuel filter was $20 got that handled...reading through the paperwork from the dealer it stated all they did was reflash the computer with an updated program per a tsb. anyone have a list of tsbs so i can try to find it? im curious
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top