Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
i want to see if anybody else is haveing this prob...after i drive my balt for awhile and its good and hot, i shut it off for bout 10 mins(like if i went into a store) go to restart, it starts just fine but then the idleing drops down from idle to round .5 then jumps up to round 1.5 then back down to.5 then up to bout 1.2 or so then levels of to normal idleing. i had it back to the dealership 4 times over this they told me after the 4th time that gm is aware there is a isue that this prob is only on 2yrs of the cobalts with a mtx that its in the programing and as of right now there is no fix for it......im not sure what yrs they r talkin about but mine is a 06. it doesnt seem to be hurtin performance its just anoying cause its like it almost wants to stall. anybody else with this prob??? or ideas if the dealership is right?
 

·
Registered
Joined
·
298 Posts
Which two years?
I do not have that problem on mine.
But, I agree.
It would be annoying.
 

·
Registered
Joined
·
85 Posts
Happens all the time bud, its just how they are mine is later 05 and it does it, not everytime but most of the time.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
i was just woundering if anybody else had this prob...if it is in the programing(according to the dealer) i wounder if changeing the puter to a newer one would solve it...or even the piggy back stage one from jet
 

·
Registered
Joined
·
1,538 Posts
Mine is an 06, and it's an off-and-on issue, sometimes it does it, other times it doesnt.

My dad's ol' 89 Sidekick did it too, and i have noticed, auto's dont do it, just standards
 

·
Registered
Joined
·
298 Posts
Mine is an automatic.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top