Chevy Cobalt Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
1,316 Posts
I'm not sure how its backwards. All I did was put the nut back on the bolt?
When u turned the wipers on with the bolt loose it was still moving. You have to get it back in the right spot. It'll take a couple of tries.

---------- Post added at 05:00 PM ---------- Previous post was at 04:59 PM ----------

Keep the cowl off and watch it move. You'll get it back in the right spot
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Ok. Thanks

---------- Post added at 07:30 PM ---------- Previous post was at 07:02 PM ----------

I've tried and tried. When putting the wipers back on, should I put them up or down?
 

·
Registered
Joined
·
1,316 Posts
Ok. I'm done for the day. I will get back at it tomorrow.
I'll try and find a pic or diagram tonight. I know its not in the right place though. I would put the wipers on just enough not to fall off, then turn the wipers on, then catch it in the right place and immediately shut the car off.

---------- Post added at 06:34 PM ---------- Previous post was at 06:23 PM ----------

This may help. He explains it a lot better than I did, lol

How to Re-Time the Windshield Wiper | eHow.com
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
I appreciate all your help!!

---------- Post added at 09:09 PM ---------- Previous post was at 09:08 PM ----------

I got to thinking, is there a wrong way to put the linkage on the motor?
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top